Unplanned Payment Gateway Service Disruptions
Incident Report for Latitude Checkout Online
Resolved
Latitude Merchant Services would like to advise that the service disruptions have been resolved.

Current Status: Resolved

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Oct 16, 2022 - 23:11 AEDT
Identified
Latitude Merchant Services has identified the issue on the service disruptions and is working with our support teams to have these resolved.

Impact: Payment transactions will be declined

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Oct 16, 2022 - 22:23 AEDT
This incident affected: Latitude Checkout Hosted Integration Service and Latitude Checkout Service.