Unplanned Payment Gateway Service Disruptions
Incident Report for Latitude Checkout Online
Resolved
Latitude Merchant Services would like to advise that the service disruptions have been resolved.

Current Status: Resolved

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Feb 13, 2023 - 13:45 AEDT
Monitoring
Latitude Payment Gateway Provider has informed that the issue has been fixed. We are monitoring the status.

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Feb 13, 2023 - 13:28 AEDT
Investigating
Latitude Merchant Services is investigating the issue on service disruptions from our payment gateway provider. More updates to follow shortly.
Posted Feb 13, 2023 - 13:13 AEDT
Identified
Latitude Merchant Services has identified the issue on the service disruptions and is working with our payment gateway provider to have these resolved.

Impact: Interest Free Payment transactions will be declined

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Feb 13, 2023 - 12:58 AEDT
This incident affected: Latitude Checkout Hosted Integration Service and Latitude Checkout Service.