Unplanned Payment Gateway Service Disruptions
Incident Report for Latitude Checkout Online
Resolved
Latitude Merchant Services would like to advise that the service disruptions have been resolved.

Current Status: Resolved

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Feb 01, 2023 - 08:35 AEDT
Identified
Latitude Merchant Services has identified the issue on the service disruptions and is working with our payment gateway provider to have these resolved.

Impact: Interest Free Payment transactions will be declined

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Feb 01, 2023 - 08:19 AEDT
This incident affected: Latitude Checkout Hosted Integration Service and Latitude Checkout Service.