Unplanned Payment Gateway Service Disruptions
Incident Report for Latitude Checkout Online
Resolved
Latitude Merchant Services would like to advise that the service disruptions have been resolved.

Current Status: Resolved

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Apr 03, 2023 - 21:50 AEST
Update
We are continuing to investigate the issue. No ETA on resolution.
Posted Apr 03, 2023 - 21:19 AEST
Investigating
Latitude Merchant Services is investigating the issue on service disruptions with our technical teams. More updates to follow shortly.
Posted Apr 03, 2023 - 20:18 AEST
Identified
Latitude Merchant Services has identified the issue on the service disruptions and is working with our payment gateway/switch provider to have these resolved.

Impact: Interest Free Payment transactions will be declined

If you have any further inquiries, please contact the support team through the following:

Email: support.latitudecheckout@latitudefs.com
Posted Apr 03, 2023 - 19:25 AEST
This incident affected: Latitude Checkout Hosted Integration Service and Latitude Checkout Service.